Unpublish content

Hi! I’m an admin on my project, I have all access in settings. But I can unpublish pages (I don’t have a calendar icon near the save button). How to fix this? Please help!

Hello @victor.parenyuk and welcome to the communtiy!

Go to /admin/item_types/ under your project URL and select the model of the record you are working on.

Go to “Edit model”
image

Go to settings, and there enable the “Draft/Publish” option on that model, and hit save.

After saving, when returning to the record, you will be able to unpublish the record (put the record in a draft state)

Oh, it’s work) thanks a lot!)