Something went wrong when trying to open entity

a collaborator of my project is facing issue accessing entities and on my side, no problem (we both have the same role).

He has tried to disconnect/reconnect, clear cookies but still has the same problem.

Here’s an error he gets every time he tries to view an entity (regardless of the model)

CleanShot 2023-11-06 at 11.21.13

He has also tried to connect in private browsering, but it’s very inconsistent. Got 4 error messages right after login (and before entering any page), opened another one successfully, but then errored again…

Hello @revealstudio and welcome to the community!

It seems like this is an interaction with old cache files on your browser or an extension installed on it, can you attempt to access the articles page in another browser (safari, firefox,…) and see if the issue persits?

If it does not persist, then you can attempt clearing the cache on your old browser, and deactivating extensions.

If it does persist, let us know,