Forced to select Default Editor Settings

Show blocks as collapsed by default on both on/off doesn’t allow saving
Same thing happens when adding text field, “TEXT INPUT SETTINGS” is highlighted.
Cant save new field regardless of if the text input setting is set to true or false.

Hello @pat and welcome to the community!

We just shipped a fix for this!

Thank you for the feedback!

1 Like