Creating starter template doesn't work

Hey,
I tried to create a project from Next.js Blog template, but I’ve got the error in the Network tab in DevTools: “Error: Not authorized” - despite I agreed to use Vercel as hosting.
Authorizing Netlify seems to work, but GitHub integration causes an issue ending with error notification “[Object Object]”.

I use Brave browser with Shields turned off for DatoCMS, Vercel and GitHub.

hello @dawidjaniga_sandrasaluda can you maybe share a screen recording with the console open so that we can better understand and replicate the issue? Maybe you can share the video via support@datocms.com

Thank you!

I couldn’t add screenshots before. This is how it looks like:

Hello, is it still happening? We’ve deployed a change recently that might have fixed your problem, can you please let me know again?

Thank you!

Hi Mat,
thank you for the message. I’ve successfully created project from starter pack on Edge 85, but on Brave 1.22 I’m still getting the same error.

Cheers

I also can’t create a demo project when connecting to Vercel →

I get this error message: “To proceed with the integration please login to your GitHub account from your Vercel account: Login Connections – Account – Vercel”, even though I have logged in to Vercel via Github authentication. I’ve tried in Chrome, Edge and Safari, neither work.

hello @marylee thank you for the report! We’ve fixed the issue that was in an API call to Vercel that they have changed.

Now everything should be back to normal!

Hi @mat_jack1!
I’m trying to start the NextJS starter too and have another issue, do you know why by any chance?
Thanks a lot :slight_smile:

hello @sarahf from the error looks like you are not authorized, have you set correctly the Dato API token on your project?