[BUG] Focal point dialog is covering the image settings

Hello! I have encountered the following bug when trying to access and modify any image in the CMS. When entering an image to try to modify some metadata, the focal point is active and the modal occupies a large part of the right section, so it does not allow me to modify the metadata information, I attach a video:

Thank you!

Hi @rodrigo , welcome to the forums and sorry you’re running into this!

Can I ask what browser you’re using, please? Does it still keep happening if you clear the browser cache and try again?

I tried it in Chrome and Safari and can’t seem to replicate this behavior. Could you please provide some more details?

Hi @roger ! Thank you very much for your reply. Currently both I and my client could not replicate it again, it was a strange case. I use windows + chrome and my client safari + mac. But right now it works fine, I don’t really know what could have happened.

I think we could complete this ticket. Thank you.

1 Like

OK no problem, thanks for the letting us know! Please feel free to open another thread if it happens again.