The Preview icon is no longer displayed when I have made it multilingual.

I changed the language settings in DatoCMS to support multiple languages, but the icons for elements nested in Multiple links and the default Preview table icons are no longer displayed. (see attached image).

This Preview feature is very useful. So, I am very confused because there is no way to solve this problem. Is there any good solution?
Or is this a bug?

Hello @ksison and welcome to the community!

This is probably caused due to a missing “Image preview field” on the presentation tab of that model.

You can set one by going to that models setting page, going into “Edit model” and then, on the presentation tab, set an “Image preview field”: